Home >Network Simulator Labs>RIP Routing Configuration - Scenario

Available labs  |   Supported Commands  |   Product Help

CertExams.com Simulator Lab Exercises Answers

RIP Routing Configuration - Scenario

Console Based  |  GUI Based 

Console Based : 

1. Title: RIP Routing Configuration-Scenario.

2. Description: The purpose of this Lab is to configure RIP on all the devices and test for ping and trace commands

3. Instructions:

1) Assign the IP address of all the devices as given below

Device Interface IP Address Mask
R1 S0
S1
192.168.1.1
192.168.3.1
255.255.255.0
255.255.255.0
R2 S0
S1
192.168.1.2
192.168.2.1
255.255.255.0
255.255.255.0
R3 S0
S1
192.168.3.2
192.168.2.2
255.255.255.0
255.255.255.0

2) Bring all the interfaces to up

3) Configure RIP on all the Devices

4) From R1 issue a ping and trace command to R2 and R3

4. Commands to be executed:

On R1:

R1>enable
R1#configure terminal
R1(config)#interface serial 0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)#exit
R1(config)#interface serial 1
R1(config-if)#ip address 192.168.3.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#network 192.168.1.0
R1(config-router)#network 192.168.3.0

On R2:

R2>enable
R2#configure terminal
R2(config)#interface serial 0
R2(config-if)#ip address 192.168.1.2 255.255.255.0
R2(config-if)# no shutdown
R2(config-if)#exit
R2(config)#interface serial 1
R2(config-if)#ip address 192.168.2.1 255.255.255.0
R2(config-if)# no shutdown
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#network 192.168.1.0
R2(config-router)#network 192.168.2.0

On R3:

R3>enable
R3#configure terminal
R3(config)#interface serial 0
R3(config-if)#ip address 192.168.3.2 255.255.255.0
R3(config-if)# no shutdown
R3(config-if)#exit
R3(config)#interface serial 1
R3(config-if)#ip address 192.168.2.2 255.255.255.0
R3(config-if)# no shutdown
R3(config-if)#exit
R3(config)#router rip
R3(config-router)#network 192.168.3.0
R3(config-router)#network 192.168.2.0

On R1:

R1#ping 192.168.2.2
R1#ping 192.168.2.1
R1#trace 192.168.2.2
R1#trace 192.168.2.1

5. Network Diagram:

Note: .1 on router 1 S0 refers to 192.1168.1.1. Similarly other IP addresses to be interpreted.

GUI Based : 

Description: The purpose of this exercise is to configure RIP on all the devices and test for ping and trace commands. The router rip command selects RIP as the routing protocol. The network command assigns a major network number that the router is directly connected to. The RIP routing process associates interface addresses with the advertised network number and begins RIP packet processing on the specified interfaces.

Instructions:
1. Select R1 from Select Device drop down box.

2. Choose configure > Interface Management > Interface and Connections.

3 In Edit Interface connections tab select the S0 interface and click edit button

4. Configure the IP address as 192.168.1.1 255.255.255.0 and enable the interface status.

5. In Edit Interface connections tab select the S1 interface and click edit button

6. Configure the IP address as 192.168.3.1 255.255.255.0 and enable interface status.

7. Choose Router > Dynamic Routing select RIP from the protocol list and click Edit button.

8. In the Edit IP dynamic routing window click add button.

9. Enter 192.168.1.0 as network address and click OK button.

10. Click Add button again in Edit IP dynamic routing screen and enter 192.168.3.0 as network address and click OK button.

11. Select R2 from Select Device drop down box.

12. Repeat steps 2-10 for configuring router R2 with s0 interface ip address 192.168.1.2 255.255.255.0 and s1 interface ip address as 192.168.2.1 255.255.255.0 and network address as 192.168.1.0 and 192.168.2.0.

13. Select device R3 from Select Device drop down box

14. Repeat steps 2-10 for configuring router R3 with s0 interface ip address 192.168.3.2 255.255.255.0 and s1 interface ip address as 192.168.2.3 255.255.255.0 and network address as 192.168.3.0 and 192.168.2.0.

15. Select R1 from Select Device drop down box.

16. In left navigation pane click Utilities > Ping and Traceroute and enter destination IP address as 192.168.2.2 and click ping button. Click Traceroute button to check traceroute. Repeat same step for other destination ip address.

Device Interface IP Address Mask
R1 S0
S1
192.168.1.1
192.168.3.1
255.255.255.0
255.255.255.0
R2 S0
S1
192.168.1.2
192.168.2.1
255.255.255.0
255.255.255.0
R3 S0
S1
192.168.3.2
192.168.2.2
255.255.255.0
255.255.255.0

 

Real Time Web Analytics

Clicky