Certexams practice tests and network simulator Register             Login

CertExams.com Simulator Lab Exercises Answers

NAT Scenario-1

Description: The purpose of this exercise is to configure NAT on the source router (NAT inside source) and test for connectivity by pinging a remote router.   

IP Address Assignment Table

Device Interface IP Address Mask
R1 S0/0
Fa0/0

200.200.200.1
192.168.1.13

255.255.255.0
255.255.0.0
R2 S0/0
Fa0/0
200.200.200.2
10.1.1.4
255.255.255.0
255.0.0.0
PC1   192.168.1.10 255.255.0.0
PC2   192.168.1.11 255.255.0.0
PC3   10.1.1.1 255.0.0.0
PC4   10.1.1.2 255.0.0.0
SW1   192.168.1.12 255.255.0.0
SW2   10.1.1.3 255.0.0.0


NAT Mapping Table for Inside Source

Inside Local Inside Global
192.168.1.10 200.200.200.3
192.168.1.11 200.200.200.4


Instructions:

1. Assign IP addresses on all the devices as per the above table

2. Enable routing on all routers (you can use RIP/EIGRP/OSPF routing)

3. Create IP NAT Mapping (Hint: use inside source static command) on R1

4. Define IP NAT Inside and IP NAT Outside interfaces on R1

5. Test for Connectivity from PC1 to R2 by issuing ping command

R1>enable
R1#conf term
R1(config)#interface serial 0/0
R1(config-if)#ip address 200.200.200.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface fastethernet 0/0
R1(config-if)#ip address 192.168.1.13 255.255.0.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#network 192.168.0.0
R1(config-router)#network 200.200.200.0
R1(config-router)#exit

R2>enable
R2#configure terminal
R2(config)#interface fastethernet 0/0
R2(config-if)#ip address 10.1.1.4 255.0.0.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial 0/0
R2(config-if)#ip address 200.200.200.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#network 200.200.200.0
R2(config-router)#network 10.0.0.0

PC1:ip address 192.168.1.10 255.255.0.0

PC2: ip address 192.168.1.11 255.255.0.0

R1(config)#ip nat inside source static 192.168.1.10 200.200.200.3
R1(config)#ip nat inside source static 192.168.1.11 200.200.200.4
R1(config)#interface serial 0/0
R1(config-if)#ip nat outside
R1(config-if)#exit
R1(config)#interface fastethernet 0/0
R1(config-if)#ip nat inside
R1(config-if)#exit
R1(config)#exit
R1#

PC1:ping R2

Note: Please refer to the CertExams.com Network Simulator software for complete lab with commands. 

Real Time Web Analytics

Clicky