CertExams.com Simulator Lab Exercises Answers

EIGRP Troubleshooting - Scenario

Description: The purpose of this lab is to troubleshoot EIGRP routing protocol and check for connectivity.


lab image

Instructions:

1) Assign the IP address of all the devices as given below

Device Interface IP Address Mask
R1 S0/0
S0/1
192.168.1.1
192.168.3.1
255.255.255.0
255.255.255.0
R2 S0/0
S0/1
192.168.1.2
192.168.2.1
255.255.255.0
255.255.255.0
R3 S0/0
S0/1
192.168.3.2
192.168.2.2
255.255.255.0
255.255.255.0

2) Bring all the interfaces to up

3) Configure EIGRP on all the Devices, Use Autonomous System number 112

4) Ping R3 from R1 and R2 you will see ping failure. Issue show running-config command on R3 to check the output. From the output we can observe that R3 router was wrongly configured with an autonomous number (AS) of 12. When the AS numbers among routers are mismatched, no adjacency is formed. (You should check the AS numbers on other routers for sure). All routers in the same network must use the same AS number.

Commands:

On R1:

R1>enable
R1#configure terminal
R1(config)#interface serial 0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)#exit
R1(config)#interface serial 0/1
R1(config-if)#ip address 192.168.3.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)#exit
R1(config)# router eigrp 112
R1(config-router)#network 192.168.1.0
R1(config-router)#network 192.168.3.0
R1(config-router)#exit
R1(config)#exit
R1#

On R2:

R2>enable
R2#configure terminal
R2(config)#interface serial 0/0
R2(config-if)#ip address 192.168.1.2 255.255.255.0
R2(config-if)# no shutdown
R2(config-if)#exit
R2(config)#interface serial 0/1
R2(config-if)#ip address 192.168.2.1 255.255.255.0
R2(config-if)# no shutdown
R2(config-if)#exit
R2(config)#router eigrp 112
R2(config-router)#network 192.168.1.0
R2(config-router)#network 192.168.2.0
R2(config-router)#exit
R2(config)#exit
R2#

On R3:

R3>enable
R3#configure terminal
R3(config)#interface serial 0/0
R3(config-if)#ip address 192.168.3.2 255.255.255.0
R3(config-if)# no shutdown
R3(config-if)#exit
R3(config)#interface serial 0/1
R3(config-if)#ip address 192.168.2.2 255.255.255.0
R3(config-if)# no shutdown
R3(config-if)#exit
R3(config)#router eigrp 12
R3(config-router)#network 192.168.3.0
R3(config-router)#network 192.168.2.0
R3(config-router)#exit
R3(config)#exit

R3#ping R2

Trying R2
% Destination unreachable; gateway or host down

R3#ping R1

Trying R1
% Destination unreachable; gateway or host down


Note: Please refer to the CertExams.com Network Simulator software for complete lab with commands. 


Certexams.com Facebook Page Certexams.com Twitter Page Certexams.com Google+ Page