Home >Network Simulator Labs>EIGRP Routing Configuration - Scenario

Available labs  |   Supported Commands  |   Product Help

CertExams.com Simulator Lab Exercises Answers

EIGRP Routing Configuration - Scenario

Console Based  |  GUI Based 

Console Based : 

Description: The purpose of this Lab is to configure EIGRP on all the devices and test for ping and trace commands

Instructions:

1) Assign the IP address of all the devices as given below

Device Interface IP Address Mask
R1 S0
S1
192.168.1.1
192.168.3.1
255.255.255.0
255.255.255.0
R2 S0
S1
192.168.1.2
192.168.2.1
255.255.255.0
255.255.255.0
R3 S0
S1
192.168.3.2
192.168.2.2
255.255.255.0
255.255.255.0

2) Bring all the interfaces to up

3) Configure EIGRP on all the Devices,Use Autonomous System number 0

4) From R1 issue a ping and trace command to R2-S1 and R3-S1 interfaces

Commands:

On R1:

R1>enable
R1#configure terminal
R1(config)#interface serial 0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)#exit
R1(config)#interface serial 1
R1(config-if)#ip address 192.168.3.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)#exit
R1(config)#router eigrp 0
R1(config-router)#network 192.168.1.0
R1(config-router)#network 192.168.3.0

On R2:

R2>enable
R2#configure terminal
R2(config)#interface serial 0
R2(config-if)#ip address 192.168.1.2 255.255.255.0
R2(config-if)# no shutdown
R2(config-if)#exit
R2(config)#interface serial 1
R2(config-if)#ip address 192.168.2.1 255.255.255.0
R2(config-if)# no shutdown
R2(config-if)#exit
R2(config)#router eigrp 0
R2(config-router)#network 192.168.1.0
R2(config-router)#network 192.168.2.0

On R3:

R3>enable
R3#configure terminal
R3(config)#interface serial 0
R3(config-if)#ip address 192.168.3.2 255.255.255.0
R3(config-if)# no shutdown
R3(config-if)#exit
R3(config)#interface serial 1
R3(config-if)#ip address 192.168.2.2 255.255.255.0
R3(config-if)# no shutdown
R3(config-if)#exit
R3(config)#router eigrp 0
R3(config-router)#network 192.168.3.0
R3(config-router)#network 192.168.2.0

On R1:

R1#ping 192.168.2.2
R1#ping 192.168.2.1
R1#trace 192.168.2.2
R1#trace 192.168.2.1

Network Diagram:

GUI Based : 

Description: The purpose of this exercise is to configure EIGRP on all the devices and test for ping and trace commands. The router eigrp 0 command given in the lab below selects EIGRP as the routing protocol. The network command assigns a major network number that the router is directly connected to.

Instructions:
1. Select R1 from Select Device drop down box.
2. Choose configure > Interface Management > Interface and Connections.
3. In Edit Interface connections tab select the S0 interface and click edit button
4. Configure the IP address as 192.168.1.1 255.255.255.0 and enable the interface status.
5. In Edit Interface connections tab select the E0 interface and click edit button
6. Configure the IP address as 192.168.3.1 255.255.255.0 and enable interface status.
7. Choose Router > Dynamic Routing select EIGRP from the protocol the list and click Edit button.
8. In the Edit IP dynamic routing window enter Autonomous System Number as 0 and click add button to add a network.
9. Enter 192.168.1.0 as network address and click OK button.
10. Click Add button again in Edit IP dynamic routing screen and enter 192.168.3.0 as network address and click OK button.
11. Select R2 from Select Device drop down box.
12. Repeat steps 2-10 for configuring R2 S0 interface ip address as 192.168.1.2 255.255.255.0 and S1 interface ip address as 192.168.2.1 255.255.255.0 and network addresses 192.168.1.0 and 192.168.2.0.
13. Select R3 from Select Device drop down box.
14. Repeat steps 2-10 for configuring R3 S0 interface ip address as 192.168.3.2 255.255.255.0 and S1 interface ip address as 192.168.2.2 255.255.255.0 and network addresses 192.168.3.0 and 192.168.2.0.
15. Check the connectivity using utilities > ping and traceroute option in left navigation pane

Note: Please refer to the CertExams.com Network Simulator software for complete lab with GUI Interface.

Real Time Web Analytics

Clicky