Home >Network Simulator Labs>Configuring ISDN using BRI

Available labs  |   Supported Commands  |   Product Help

CertExams.com Simulator Lab Exercises Answers

Configuring ISDN using BRI

Description: The purpose of this Lab is to configure ISDN BRI 0 interfaces on Routers NY01 and LA01. The interface ip addresses, subnet mask, and switch-type are given in the network diagram.

Network Diagram:

Instructions:

1. Enter global configuration mode and assign hostname NY01.  Specify isdn switch-type Basic-5ess.

2. Enter bri 0 interface configuration mode, and assign IP address as specified.

3. Enable ppp encapsulation, and exit bri 0 interface configuration mode.

4. Configure dialer string to call phone number 5554444. Specify dialer idle timeout as 10 minutes.

5. Enter E0 interface configuration mode and assign IP address as specified.

6. Exit interface configuration mode, and specify protocol ip to be the only interesting traffic on isdn access line.

7. Apply the dialer list to interface isdn bri 0.

LA01:

The procedure to configure LA01 is similar to that of NY01, except for the hostname, and IP address assignment.

1. Enter global configuration mode and assign hostname LA01. Specify isdn switch-type Basic-5ess.

2. Enter bri 0 interface configuration mode, and assign IP address as specified.

3. Enable ppp encapsulation, and exit bri 0 interface configuration mode.

4. Configure dialer string to call phone number 2224444. Specify dialer idle timeout as 10 minutes.

5. Enter E0 interface configuration mode and assign IP address as specified.

6. Exit interface configuration mode, and specify protocol ip to be the only interesting traffic on isdn access line.

7. Apply the dialer list to interface isdn bri 0.

Commands:

On NY01:

R1>enable
R1#configure terminal
R1(config)#hostname NY01
NY01(config)#isdn switch-type basic-5ess
NY01(config)#interface bri 0
NY01(config-if)#ip address 192.168.1.1 255.255.255.0
NY01(config-if)#no shutdown
NY01(config-if)#encapsulation ppp
NY01(config-if)#exit
NY01(config)#dialer-list 1 protocol ip permit 
NY01(config)#interface bri 0
NY01(config-if)#dial string 55554444
NY01(config-if)#dialer idle-timeout 600
NY01(config-if)#dialer-group 1
NY01(config-if)#exit
NY01(config)#interface e 0
NY01(config-if)#ip address 10.1.0.1 255.255.0.0
NY01(config-if)#end
NY01#

On LA01:

R2>enable
R2#configure terminal
R2(config)#hostname LA01
LA01(config)#isdn switch-type basic-5ess
LA01(config)#interface bri 0
LA01(config-if)#ip address 192.168.1.2 255.255.255.0
LA01(config-if)#no shutdown
LA01(config-if)#encapsulation ppp
LA01(config-if)#exit
LA01(config)#dialer-list 1 protocol ip permit 
LA01(config)#interface bri 0
LA01(config-if)#dial string 22224444
LA01(config-if)#dialer idle-timeout 600
LA01(config-if)#dialer-group 1
LA01(config-if)#exit
LA01(config)#interface e 0
LA01(config-if)#ip address 10.2.0.1 255.255.0.0
LA01(config-if)#end
LA01#

Real Time Web Analytics

Clicky