Home >Network Simulator Labs>Applying an Access List to an Interface

Available labs  |   Supported Commands  |   Product Help

CertExams.com Simulator Lab Exercises Answers

BGP Configuration

Note: this Lab is divided in to three sections

I. Basic BGP Configuration

       Description:Describes the commands for forming BGP neighbor relationships and advertising networks.

 Instructions:

1.      Assign the IP addresses to all the devices as per the diagram.

2.      Bring all the interfaces to up.

3.      Issue network command on all the devices to identify the networks to be advertised by the BGP process.

4.      Issue neighbor command on Router R1 to identify each neighbor and its AS.

    On R1:
R1>enable
R1#conf term
R1(config)# int s 0
R1(config-if)#ip address 10.10.10.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#int s 1
R1(config-if)#ip address 20.20.20.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#router bgp 300
R1(config-router)#network 10.10.10.0
R1(config-router)#network 20.20.20.0
R1(config-router)#exit
R1(config)#exit
R1#

On R2:

R2>enable
R2#conf term
R2(config)# int s 0
R2(config-if)#ip address 10.10.10.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#router bgp 100
R2(config-router)#network 10.10.10.0
R2(config-router)#exit
R2(config)#exit
R2#
On R3:
R3>enable
R3#conf term
R3(config)# int s 0
R3(config-if)#ip address 20.20.20.2 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#router bgp 200
R3(config-router)#network 20.20.20.0
R3(config-router)#exit
R3(config)#exit
R3#

On R1:
R1>enable
R1#conf term
R1(config)#router bgp 300
R1(config-router)# neighbor 10.10.10.2 remote-as 100
R1(config-router)#neighbor 20.20.20.2 remote-as 200
R1(config-router)#exit
R1(config)#exit

Note: Please refer to the CertExams.com Network Simulator software for complete lab with commands.

Real Time Web Analytics

Clicky