Home >Frame Relay Configuration

Available labs  |   Supported Commands  |   D/L & Installation instructions  |   Product Help

CertExams.com Simulator Lab Exercises Answers

Lab Index

Frame Relay Configuration

R1>enable
R1#configure terminal
R1(config)#interface serial 0
R1(config-if)#encapsulation frame-relay
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface serial 0.1 point-to-point
R1(config-subif)#ip address 192.168.1.1 255.255.255.0
R1(config-subif)#frame-relay interface dlci 101
R1(config-subif)#exit
R1(config)#interface serial 0.2 point-to-point
R1(config-subif)#ip address 192.168.2.1 255.255.255.0
R1(config-subif)#frame-relay interface dlci 102
R1(config-subif)#exit
R1(config)#interface Ethernet 0
R1(config-if)#ip address 10.1.1.1 255.255.0.0
R1(config-if)#exit
R1(config)#router igrp 1
R1(config-router)#network 10.1.0.0
R1(config-router)#network 192.168.0.0
R2>enable
R2#configure terminal
R2(config)#interface serial 0
R2(config-if)#encapsulation frame-relay
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial 0.1 point-to-point
R2(config-subif)#ip address 192.168.1.2 255.255.255.0
R2(config-subif)#frame-relay interface dlci 201
R2(config-subif)#exit
R2(config)#interface serial 0.2 point-to-point
R2(config-subif)#ip address 192.168.3.1 255.255.255.0
R2(config-subif)#frame-relay interface dlci 202
R2(config-subif)#exit
R2(config)#interface Ethernet 0
R2(config-if)#ip address 10.2.1.1 255.255.0.0
R2(config-if)#exit
R2(config)#router igrp 1
R2(config-router)#network 10.1.0.0
R2(config-router)#network 192.168.0.0
R3>enable
R3#configure terminal
R3(config)#interface serial 0
R3(config-if)#encapsulation frame-relay
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface serial 0.1 point-to-point
R3(config-subif)#ip address 192.168.2.2 255.255.255.0
R3(config-subif)#frame-relay interface dlci 301
R3(config-subif)#exit
R3(config)#interface serial 0.2 point-to-point
R3(config-subif)#ip address 192.168.3.2 255.255.255.0
R3(config-subif)#frame-relay interface dlci 302
R3(config-subif)#exit
R3(config)#router igrp 1
R3(config-router)#network 10.1.0.0
R3(config-router)#network 192.168.0.0

Please  Email  web master for any information

Site Map

Web design by AnandSoft

Real Time Web Analytics

Clicky