Home >Configuring RIP Version 2

Available labs  |   Supported Commands  |   D/L & Installation instructions  |   Product Help

CertExams.com Simulator Lab Exercises Answers

Lab Index

Configuring RIP Version 2

R1>enable
R1#configure terminal
R1(config)#interface ethernet 0
R1(config-if)#ip address 10.1.1.1 255.255.0.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface serial 0
R1(config-if)#ip address 192.168.1.1 255.255.255.192
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface serial 1
R1(config-if)#ip address 192.168.1.129 255.255.255.192
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#network 10.0.0.0
R1(config-router)#network 192.168.1.0
R1(config-router)#version 2
R2>enable
R2#configure terminal
R2(config)#interface ethernet 0
R2(config-if)#ip address 10.2.1.1 255.255.0.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial 0
R2(config-if)#ip address 192.168.1.2 255.255.255.192
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial 1
R2(config-if)#ip address 192.168.1.65 255.255.255.192
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#network 10.0.0.0
R2(config-router)#network 192.168.1.0
R2(config-router)#version 2
R3>enable
R3#configure terminal
R3(config)#interface serial 0
R3(config-if)#ip address 192.168.1.130 255.255.255.192
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface serial 1
R3(config-if)#ip address 192.168.1.66 255.255.255.192
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#router rip
R3(config-router)#network 10.0.0.0
R3(config-router)#network 192.168.1.0
R3(config-router)#version 2

Please  Email  web master for any information

Site Map

Web design by AnandSoft

Real Time Web Analytics

Clicky