Certexams practice tests and network simulator Register             Login

CertExams.com Simulator Lab Exercises Answers

Basic IGRP Routing

Console Based  | GUI Based

Console Based :

Description: Configure basic IGRP routing as per the instructions provided below.

Instructions:

1. Configure the IP Address of interfaces serial 0/0 and fastethernet0/0 of R1 and serial 0/0 of R2 and ethernet 0 of WS11 based on the above figure, and bring all the interfaces to up state

2. Enter global configuration mode, and enable EIGRP routing on R1 (currently Autonomous number 0 is supported). Associate networks 192.168.1.0, 192.168.2.0 in the routing process 

3. Enter global configuration mode, and enable EIGRP routing on R2 (currently Autonomous number 0 is supported). Associate networks 192.168.2.0.

4. Check the connectivity using ping command from WS11 to S1 of R2

R1>enable
R1#configure terminal
R1(config)# int serial 0/0
R1(config-if)#ip address 192.168.2.1 255.255.255.240
R1(config-if)#no shutdown
R1(Config-if)#exit
R1(config)# int fastethernet 0/0
R1(config-if)#ip address 192.168.1.2 255.255.255.240
R1(config-if)#no shutdown
R1(Config-if)#exit
R1(config)#router eigrp 0
R1(config-router)#network 192.168.1.0
R1(config-router)#network 192.168.2.0

R2>enable
R2#configure terminal
R2(config)# int serial 0/0
R2(config-if)#ip address 192.168.2.2 255.255.255.240
R2(config-if)#no shutdown
R1(Config-if)#exit
R2(config)#router eigrp 0
R2(config-router)#network 192.168.2.0

WS11: ip address 192.168.1.1 255.255.255.240

WS11:ping 192.168.2.2

GUI Based :

Instructions:

1. Select R1 from Select Device drop down box. Click Configure button , if left navigation pane was not enabled

2. Choose configure > Interface Management > Interface and Connections.

2. In Edit Interface connections tab select the S0/0 interface and click edit button

3. Configure the IP address as 192.168.2.1 255.255.255.240 and enable the interface status.

4. In Edit Interface connections tab select the fa0/0 interface and click edit button

5. Configure the IP address as 192.168.1.2 255.255.255.240 and enable interface status.

6. Choose Router > Dynamic Routing from left navigation pane

7. Routing screen appears select EIGRP from the protocol list and click Edit button.

8. In the Edit IP dynamic routing window enter Autonomous System Number as 0 and click add button to add a network.

9. Enter 192.168.1.0 as network address and click OK button in Add a network window

10. Click Add button again in Edit IP dynamic routing screen and enter 192.168.2.0 as network address and click OK button. Follow Step 8 and 9.

11. Select device R2 from Select Device drop down box Repeat the steps 2-7 for configuring router R2 S0/0 interface ip address as 192.168.2.2 255.255.255.240 and enable the interface and network address as 192.168.2.0.

12. Select device ws11 from Select Device drop down box and repeat steps 2-6 for configuring ws11 e0 interface ip address as 192.168.1.1 255.255.255.240 

13. Check the connectivity using ping command from WS11 to S0/0 of R2. Choose Utilities > Ping and Traceroute options and enter 192.168.2.2 as destination ip address. 

Note: Please refer to the CertExams.com Network Simulator software for complete lab with GUI Interface.

Real Time Web Analytics

Clicky